TuneSpan doesn't recognize external HD as readable or writable

John Alexander shared this problem 3 years ago
Submitted

TuneSpan doesn't recognize my external HD as readable or writable, but all my movies are there and can be viewed if selected individually. Dragging and dropping into TS isn't working.

Comments (2)

photo
1

Thanks for getting in touch. Would you mind sending over some screenshots of what you're seeing in Finder and TuneSpan?


Are you getting an error alert from TuneSpan? If so, what exactly does it say? Could you send an image of it?

photo
1

I am trying to start using Tunespan and just got this message as well.

photo
1

Thanks for getting in touch.


The best and easiest solution is to make a sub folder on that drive in the Finder, and then choose that folder as the Span Location.


You can call that folder "Spanned Media" or some such thing. This is actually the recommended approach since spanning directly to a root of a drive would create media kind folders (i.e. Music, Movies, Podcasts, etc) at the root, which may not be desirable if you have other stuff on the drive as well.


It's likely that the sub folder will have the correct permissions by default. OS X tends to just make the root of a drive a higher level of permissions by default. But, if you get the same error with the new sub folder, you probably just need to tweak that folders permissions in the Get Info window in Finder. If that's not working, or not obvious, please don't hesitate to get back in touch.

photo
1

I have the same problem. I followed the steps as described above, but I always get a warning notification that my selected folder is not readable and writable. I checked all the settings in OS X and they now say that everyone has permission to read/write.

photo
1

@Jaspelix, sorry I couldn't get back to you sooner. I've been traveling without easy access to internet.


Would you mind sending over a screenshot of the alert you're getting from TuneSpan about the Span Location your trying to select as well as a screenshot of the "Sharing & Permissions" section of the Get Info window in Finder for the folder in question?

photo
1

Yesterday I tried to reproduce the alert to take a screenshot for you. I don't know why, but everything worked just as expected, although I didn't change a single setting. I hope that it will stay this way from now on and I won't have to contact you again. Sometimes a problem seems to solve itself without help. Thank you for your support anyway.

photo