The original file could not be found

ugkiubkiubgki shared this problem 12 years ago
Solved

Hi,


I was so happy I found TuneSpan but I can't use it at all. I tried with lots of different media but every spanning ends with the same error for each file: "The original file could not be found". My iTunes 10.0.1 is running smoothly and I did the recommended consolidation.

Replies (2)

photo
1

Interesting, I have not yet seen an issue like this.


Could it have something to do with the folders in the path? Are many using non-english characters, etc?


Also, after these failed span attempts, none of your actual files have been moved at all?


Would it be possible for you to send me your "iTunes Music Library.xml" file, which is located in ~[your user folder]/Music/iTunes so that I could take a look at the paths.


You can send it to "pico (at) randomapplications (dot) com"

photo
1

A lot has changed in TuneSpan over the past year. I never heard back about this issue, but I believe that anything that could have caused it has been fixed. So, I am marking this issue as solved.

Leave a Comment
 
Attach a file