Span button does nothing

Steven D. Arnold shared this problem 7 years ago
Solved

I've selected a playlist to span and a destination location. Both are HFS+ Case-sensitive with journaling, and are encrypted (but presently mounted). The app tells me to go ahead and click "Span" when I'm ready to move the files, but clicking the button does nothing at all. The button appears to click, but the app does absolutely nothing else, nor are any files moved. Any ideas how to fix this?

Comments (5)

photo
1

Thanks for getting in touch. So sorry for this trouble.


A couple bugs slipped past me in this last update.


If you email me directly at "pico {at} randomapplications.com" or use the form at http://contact.tunespan.com I can send you a testing build that has these bugs fixed.

photo
1

Hey Pico,


I'm having the same issue. I've sent you an email entitled "span button does nothing". Please send me the testing build as well.


Thanks,


Mark

photo
1

Sent.

photo
1

This reply was created from a merged topic originally titled


<a class="notranslate" href="http://getsatisfaction.com/randomapplications/topics/_span_button_and_nothing_happens"; rel="nofollow" target="_blank">"span" button and nothing happens...</a>.


First time using the program so I may be missing something. I have chosen the files to span and the location to span to. When I hit the span button nothing happens. Am I missing something?

photo
1

TuneSpan 1.1.4 is now available on the Mac App Store which fixes this span button issue.


http://mas.tunespan.com