Orignal File Not Found!

juan atunes shared this problem 9 years ago
Solved

I bought TuneSpan everything worked great until i went back to my iTunes when i was looking through songs that where Spanned to my 1TB external HDD now its telling me Original file not found with an exclamation point symbol next to the song that got Spanned not sure what the problem is please help!

Replies (2)

photo
1

Thanks for getting in touch about this issue.


Well, we gotta start with the simplest possible issue... is your 1TB external drive plugged in? If you had the drive unmounted and then launched iTunes and remounted it, I have found that it is good to quit and relaunch iTunes AFTER your drive has been mounted. This was iTunes will be sure to find all of your files.


If that is not the issue, and your drive is plugged in etc. Do the files show up as missing in TuneSpan as well? TuneSpan will show question marks next to tracks it can't find the files for.


If TuneSpan is finding the tracks and iTunes is not, could you Get Info on a track in iTunes and compare the file location to where TuneSpan says the file is in it's Get Info for the same track?


Have you browsed your external drive to make sure all your spanned media is there?


So sorry for this trouble. I hope to be able to help you with, but just need a bit more info about the situation.

photo
1

Just wanted to check back in on this issue... have you found the cause?


Please get back to me if you need more help or if I should mark this as solved.


Thanks!

Leave a Comment
 
Attach a file