Hello sorry but Tunespan does not read my itunes library how can I do?

Marco Leonori shared this problem 4 years ago
Known

Comments (4)

photo
1

Thanks for getting in touch. Sorry you've run into an issue, and I'm sorry I didn't get back to your email. It came through right as I was heading to bed last night.


Anyway, how exactly is the library not loading? Are you getting a message from TuneSpan? If so, can you send a screenshot of the alert you're seeing? Or, is TuneSpan loading up a blank library, or the wrong library?


Without much info, I would guess the issue may be that the wrong library location is being loaded. Have you tried selecting the library location where you know the iTunes Library is? You can choose the library location in TuneSpan by holding the Option key as you launch TuneSpan, or with the "Choose Library..." menu item in the File menu.

photo
1

I am having the same problem. TuneSpan has been working perfectly for the few days I have been using it, but suddenly today it doesn't "see" my iTunes library. It can see the drive that I have been spanning to, it just doesn't list my internal drive where the original library resides. I've tried "Choose Library", and I've tried refreshing and rebooting the computer. Nothing seems to work. Help?

photo
1

Correction to my previous post: It doesn't see my iTunes Movies folder. When I go through all the other tabs (Music, Podcasts, etc), it sees the library fine. Just not movies. Movies are what I have been spanning. Maybe something happened?

photo
1

Ok, I figured it out. There weren't any movies left in the folder after I spanned them! So the folder doesn't show up when it is empty. Once I put something in there to test, it showed up on TuneSpan. So all is well.


And I want to add that this is a really great app! Even better now that the "bug" I found doesn't even exist!