Format Bar Disappears When Selecting "all"

Ken T shared this idea 1 year ago
Proposed

It's a bit of a frustration. When I copy-paste, the text is small. The formatting bar is there. But when I select "all' the formatting bar disappears. I have to hit SHIFT + CONTROL + F. It would be nice to have an option where the formatting bar stays with the window where it goes.


No biggie. Just a nice thing to have. :)

Comments (3)

photo
1

Thanks for getting in touch. I'll be working on some changes to the formatting bar in the next minor update to NoteAway.


For now, you can use the Control+Shift+F shortcut to make the formatting bar appear whenever you want.


Also, if you want to simply reset the formatting for some pasted text, you can use the Shift+Command+X shortcut to clear all formatting which will reset the formatting to the default font options.


Hope that helps :-)


Thanks for using NoteAway!

photo
1

I would like the option to have the formatting bar show all the time, not just when I start typing. Can that option be added to the preferences?

photo
1

Thank you for this input, this is something that I have on my to-do list for a future update.