For some movies, tunespan doesnt see that they are spanned but they ARE.

qwertzuiop777 shared this problem 7 years ago
Solved

http://bit.ly/1i72TqT


In this screenshot i have marked some files that are NOT spanned according to tunespan. After double checking every file they ARE spanned, see the locations on those screenshots as an example:


http://bit.ly/1i7345z


http://bit.ly/1hp4Gdc


http://bit.ly/1i73adu


what is wrong here?

Comments (6)

photo
1

Would you mind sending over some screenshots of the Span Info tab of the Get Info window in TuneSpan for these tracks?

photo
1

Thanks for sending these.


So, I think there are a few possibilities of how this was caused.


1. TuneSpan crashed while spanning these videos at some point and the span was not completed in Crash Recovery Mode. Did that happen?


2. These files were in iTunes on the external drive before using TuneSpan.


3. You manually moved these files to the external without using TuneSpan.


I think it's got to be one of those three, but please let me know if you don't think any of those are what happened.


Regardless, you can mark the tracks as spanned from within TuneSpan.


Select the tracks in the track list and right click, within the menu, go into the "Force Span / Restore" sub-menu. In there, select "Force Span...". That process will mark the tracks as span and set your iTunes Media folder as their original location, but the files themselves will not be moved and nothing will change in iTunes.

photo
1

HI Pico,


case 2 and 3 are not possible since itunes manages the library itself and having them externally wouldnt have worked.


case 1 might be possible but i doubt that it crashed on so many files.


However i will try your suggestion tonight and let you know.

photo
1

Hi!


Force Span seems to work. I have marked and force-spanned all the movies that were not recognized properly before and now everthing seems ok. Thanks

photo
1

Glad to hear that it worked out. Still not sure how the issue could have happened in the first place, other than those original thoughts.


So, please let me know if you notice any new videos not getting marked as spanned properly or anything.